搜索结果

  1. Cai233

    未解决 你们谁知道自定义弹幕插件的教程,我有个改多对象的问题

    没听明白你在说什么,是插件问题还是开发问题
  2. Cai233

    重置插件 [API]TShockAPI4.5.18.0非官方汉化 —— 适用于Terraria版本1.4.3.6(248)

    现在TShock已经自带汉化, 感谢支持
  3. Cai233

    重置插件 [API]TShockAPI4.5.18.0非官方汉化 —— 适用于Terraria版本1.4.3.6(248)

    开发版的汉化早上弄好了,只不过没有发在BBSTR上
  4. Cai233

    重置插件 [API]TShockAPI4.5.18.0非官方汉化 —— 适用于Terraria版本1.4.3.6(248)

    ?,我似乎没有这个问题,你这个是标题吗
  5. Cai233

    原创插件 [机制]RealTime —— 同步真实时间![2.1]—-1.4.4

    可以用旅行模式的东西 private void OnJoin(JoinEventArgs args) { TSPlayer plr = TShock.Players[args.Who]; var power = Terraria.GameContent.Creative.CreativePowerManager.Instance.GetPower<Terraria.GameContent.Creative.CreativePowers.FreezeTime>()...
  6. Cai233

    重置插件 [API]TShockAPI4.5.18.0非官方汉化 —— 适用于Terraria版本1.4.3.6(248)

    /tpnpc 可以传送的NPC不止城镇NPC,翻译的时候忘了这回事 试验了下 1432 直接覆盖升级(覆盖压缩包,不是API)似乎插件不会出很大问题 : ( 但是也不排除会导致部分插件报黄, 崩端等问题,覆盖升级前建议备份服务端和地图 如果你覆盖到1436之后又退回1432,可能会导致地图无法加载, 但是你可以用TEdit修改地图版本到1432.
  7. Cai233

    [API]TShockAPI4.5.18.0非官方汉化 —— 适用于Terraria版本1.4.3.6(248) 4.5.18.0

    感谢恋恋和Pigeon的指导 支持的TShock版本为4.5.18.0(再次强调) 安装: 说明: 本汉化基本覆盖了”玩家/后台“可见的所有文本,没有汉化反作弊的Log部分 : ( 编译环境为.NET Framework v4.8,如果你是Windows10或WindowsServer2019以上等系统可能自带这个运行时,如果你系统中没有.NET Framework v4.8运行时则需下载 → 下载.NET Framework v4.8 如果你无法安装4.8或者不想安装4.8则需要考虑使用附件名后缀为.NET Framework 4.5.2的文件, 并安装 .NET...
  8. Cai233

    重置插件 [API]TShockAPI4.5.18.0非官方汉化 —— 适用于Terraria版本1.4.3.6(248)

    13110818005 提交新资源: [API]TShockAPI4.8.5.12非官方汉化 —— 适用于Terraria版本1.4.3.6(248) - TShock汉化版, 来自咸鱼的汉化 : ( 阅读关于此资源更多信息...
  9. Cai233

    未解决 可以用ipv6连接服务器吗

    不支持Ipv6
  10. Cai233

    未解决 泰拉瑞亚服务器进不去怎么办

    说不定世界上没有这个服务器
  11. Cai233

    原创插件 [经济]PrismaticEconomy —— 又一套经济插件及API[2.1]

    添加权限/group addperm default 权限名
  12. Cai233

    转载插件 [API]TShock API 非官方汉化 —— 适用于Terraria版本1.4.3.2(244)

    业余级汉化 汉化者: Cai QQ: 3042538328 若有汉化错误或不得当的地方请联系修改
  13. Cai233

    转载插件 [管理]GHOST PLUGIN —— 给管理员提供更有效的隐身方式[2.1]

    插件开源地址,改一下引用,编译即可

* 这是一则由 Google AdSense 自动推荐的广告,与本站无关,不对其真实性与可靠性负责

顶部